Have I missed something?

[font size="1" color="#FF0000"]LAST EDITED ON 12-23-03 AT 01:27PM (CST)[/font][br][br]Up until this week when I would re-enter the forum my user name and password would be remembered. This week every time I try to get into the forum I must enter my user name and password. Did something change that I missed or is my computer causing this? And yes, the box is checked to remember my information when returning. Thanks.


  • 4 Comments sorted by Votes Date Added
  • We were working on the login program last week, but it shouldn't do what you're describing.

    Unless other people are having this problem, I'd guess that the problem is your computer's settings for cookies (tiny files that most websites put in your computer when you visit them). It sounds like your cookies are being deleted.

    Have you changed your Internet security or privacy settings lately? Or maybe your computer department made some changes to your system.

    To find out how to check your cookie settings, use the Help feature of Internet Explorer (or Netscape, etc.). Or ask your computer folks.

    Hope this helps.

    James Sokolowski
  • I've not had any problems with this site but a few weeks ago with our on-line background service I experienced a similar problem and found out that we had recently had a server up-date and some of my preferences had to be changed. Don't know exactly what that entails because our IT folks handled it for me.
  • It's happening to me at home too and I haven't changed anything on my computer. Must be something you folks are doing.
  • mushroomHR, Our technical folks, Jim and Brian, can't think of anything on our end that could be causing this. It's probably an issue with your cookies, firewall, security, or something like that.

    The only solution we can come up with is to for you to set Internet Explorer to specifically allow cookies from HRhero.com. Here's how with Internet Explorer Version 6.0 (it may be slightly different for other versions):

    - On the Internet Explorer menu bar, click Tools.
    - Click Internet Options.
    - Click the Privacy tab.
    - Click Edit.
    - Where it says "Address of Web site," put:
    - Click the Allow button.
    - Click OK.

    If that doesn't work, ask your company's computer folks what it could be.

    Hope this helps.

    James Sokolowski
Sign In or Register to comment.